t3

Sunday, November 19, 2017
Text Size
  •          

  • FacebookMySpaceTwitterDiggDeliciousStumbleuponGoogle BookmarksRedditNewsvineTechnoratiLinkedinRSS FeedPinterest

Z

C

S

 

P

a

n

e

l

Bug report for new ZCS

  • Andreas
  • Andreas's Avatar Topic Author
  • Offline
  • Switchman
  • Switchman
More
9 years 4 weeks ago #93 by Andreas
Andreas created the topic: Bug report for new ZCS
Hello,

in another forum, that was updated to a newer version, the admin started a thread "Bug-Report". I think this will be a good idea for this forum, too. So user can show you errors, and they can be fixed faster.

I found the first bug. B) But perhaps it can't be changed. Ok, I posted my first pictures and at the title and description I can't use special signs like " '
When I use it always a \ (backslash) is added in front of the sign.

Could you fix that? Or is it only an error on my computer?

Thanks.
Andreas

Please Log in to join the conversation.

More
9 years 4 weeks ago #94 by Socalz44
Socalz44 replied the topic: Re:Bug report for new ZCS
Andreas, Good idea. We will use your post as the official Bug reporting thread. As for your issue I'll have Brad look into it. This is a new software for him. We will see what we can do. Cheers, Jim CCRR:)

Please Log in to join the conversation.

More
9 years 4 weeks ago #104 by bambuko
bambuko replied the topic: Re:Bug report for new ZCS
not a bug really, but a missing feature (or at least I haven't found it so far...)
I am used to setting up my profile such that the latest posting is displayed first
At the moment ZCS seems to be set up to display oldest posting first - right pain in my not in-considerable backside, having to scroll to the bottom to check the latest :(
Hope this option can be included in the My Profile settings

Chris

Please Log in to join the conversation.

More
9 years 4 weeks ago #106 by Socalz44
Socalz44 replied the topic: Re:Bug report for new ZCS
Chris, I see what you mean. I don't like that either. In fact I unsubscribed to all the posts to see what would happen. Hopefully Brad will see this or I can catch him up next time he is on site. Cheers, Jim CCRR:)

Please Log in to join the conversation.

More
9 years 4 weeks ago #107 by bambuko
bambuko replied the topic: Re:Bug report for new ZCS
and another thing...
At the moment it appears that one is automatically/by default subscribed to any thread one participates in with automatic e-mail "new post notification" via e-mail.

One can disable it by checking the box when posting... but,

there should be a "My Profile" option disabling "notification by e-mail" to stop my mail being flooded with notifications from ZCS

Not a show stopper, but definitely a desirable enhancement :)

Chris

Please Log in to join the conversation.

More
9 years 4 weeks ago #108 by Socalz44
Socalz44 replied the topic: Re:Bug report for new ZCS
Chris, This driving me crazy as well. I can't find how to turn them off either. Anyone figured this email notification out? Cheers, Jim CCRR :unsure:

Please Log in to join the conversation.

More
9 years 4 weeks ago - 9 years 4 weeks ago #110 by bambuko
bambuko replied the topic: Re:Bug report for new ZCS
Jim, when replying you check "subscribe" box to get rid of it B)
see the picture below:


but this, of course, is not the best way to do it - it should be an option in "My Profile" where I can once and for all disable this :woohoo:

Chris

Please Log in to join the conversation.

More
9 years 4 weeks ago #112 by Socalz44
Socalz44 replied the topic: Re:Bug report for new ZCS
Chris, I think there is a bug here. I unsubscrib to every post and I still ge the next email on the subject. Brad HELP. Cheers, Jim CCRR:(

Please Log in to join the conversation.

More
9 years 4 weeks ago #116 by Fred
Fred replied the topic: Re:Bug report for new ZCS
I get the emails too and Dragonlady none too happy. also why do I have to log in each time even when I check "remember Me":silly:

Please Log in to join the conversation.

More
9 years 4 weeks ago #117 by craZ13
craZ13 replied the topic: Re:Bug report for new ZCS
Jim,

When you go into the edit profile section there is a tab for "FORUM", click on that and underneath your Avatar there should be a box that says "unsubscribe to forum". I think that will disable this feature , BUT I don't see a way to reverse it if you want to. I just checked the Forum column and I was not alerted to the latest posts since I clicked on that feature. Hope it works for you.

Thanks,
B) JC

Please Log in to join the conversation.

More
9 years 4 weeks ago #118 by craZ13
craZ13 replied the topic: Re:Bug report for new ZCS
FYI

One thing I did notice was the members online box in the top left corner differs from the members on line box at the bottom of the recent discussions page. Right now the top box shows andyjbj, Fred, Todd, jlundy46, Ztrains and myself. At the bottom it shows jlundy46, Fred, Todd and myself and indicates three guests on line.


Thanks,

B) JC

Please Log in to join the conversation.

More
9 years 4 weeks ago #119 by Fred
Fred replied the topic: Re:Bug report for new ZCS
Also on "MY PROFILE" I can only do basics- not country, location, email address, hobbies, etc.. like old ZCS.
I realize this is a new system and the bugs have to be workrd out. I( suspect some of the bugs might be of my own making.
I'm happy we are back and even better.
:P :P :P
Still can't enlarge NEW fotos
"Shout out" should allow a 24 hour "WINDOW" so we can scroll back.
NOT COMPLAINING, just wondering if these functions can be incoperated in the future

Please Log in to join the conversation.

More
9 years 4 weeks ago #120 by Fred
Fred replied the topic: Re:Bug report for new ZCS
OKI Jim,
I found some of my bugs- I can edit profile for country- etc.:S :S :S :S

Please Log in to join the conversation.

More
9 years 4 weeks ago - 9 years 4 weeks ago #121 by craZ13
craZ13 replied the topic: Re:Bug report for new ZCS
CRAZ13 wrote:

Jim,

When you go into the edit profile section there is a tab for "FORUM", click on that and underneath your Avatar there should be a box that says "unsubscribe to forum". I think that will disable this feature , BUT I don't see a way to reverse it if you want to. I just checked the Forum column and I was not alerted to the latest posts since I clicked on that feature. Hope it works for you.

Thanks,
B) JC


Ok,

That idea doesn't seem to work, as I'm still getting emails. However I also noticed right above the forum topic and at the end of the thread page there are two green boxes (new thread & reply topic) and one red box (unsubscribe/subscribe) and one orange (favorite). Hopefully if it shows subscribe that will turn off the emails.

Good luck,
B) JC

Please Log in to join the conversation.

More
9 years 4 weeks ago #124 by BNSF_Dash9
BNSF_Dash9 replied the topic: Re:Bug report for new ZCS
I can't find any way to change my password. Please help.

Please Log in to join the conversation.

More
9 years 4 weeks ago #125 by BNSF_Dash9
BNSF_Dash9 replied the topic: Re:Bug report for new ZCS
Never mind. I found another topic with the answer. All if well again. B)

Please Log in to join the conversation.

More
9 years 4 weeks ago #126 by craZ13
craZ13 replied the topic: Re:Bug report for new ZCS
Hey guys,

Either someone fixed the email alert problem or hitting that little red button did the trick, cause I'm not getting them anymore. It seems that if you unsubscribe to one it does it to them all.

B) JC

Please Log in to join the conversation.

More
9 years 4 weeks ago #127 by craZ13
craZ13 replied the topic: Re:Bug report for new ZCS
bambuko wrote:

not a bug really, but a missing feature (or at least I haven't found it so far...)
I am used to setting up my profile such that the latest posting is displayed first
At the moment ZCS seems to be set up to display oldest posting first - right pain in my not in-considerable backside, having to scroll to the bottom to check the latest :(
Hope this option can be included in the My Profile settings

Chris


Chris,

I'm not sure if this is helpful or maybe you have already found it, but to the right of the forum topic it has a last post area showing the time and author of the last post. If you click on the light blue words "last post" it will take you to the last one and then you can scroll back if you want. Hope this is helpful.
B) JC

Please Log in to join the conversation.

More
9 years 4 weeks ago #128 by bsteg
bsteg replied the topic: Re:Bug report for new ZCS
Ok Guys, here it is:

:huh: Special characters are not allowed in the gallery. This is a feature of the gallery, not a bug. They cause to many problems.

:huh: I changed the default for each post from "sunscribed" to "not subscribed". You can still subscribe using the red button if you like. If you have any current subscriptions you do not desire you must turn them off in your profile. You need not unsuscribe from each post you make anymore.

:dry: I added an option for message ordering when you go to edit profile - forum settings. Olest or newest first. Personally I like oldest first as I do not like reading backwards.:blink:

These are options guys....not bugs. But who's counting?:silly:

Please Log in to join the conversation.

More
9 years 4 weeks ago - 9 years 4 weeks ago #129 by craZ13
craZ13 replied the topic: Re:Bug report for new ZCS
Chris,

There is another way to change your settings to show you the newest posts, in case you haven't already found it.

Go to MY PROFILE
Go to EDIT
On the pull down select UP DATE PROFILE
Go to FORUM SETTINGS
Go to MESSAGE ORDERING
On the pull down select NEWEST POSTS
Click on the UPDATE button at the bottom.

When I did this all of the single page threads responded with the newest posts first. However on the Bug Report forum that has more than one page it gave me the newest post for the first page only and I couldn't find a way to get to the second page. Unfortunately another glitch which will need to be ironed out.

Hope this helps.
B) JC

PS. OOPS while I was typing this Brad had been working on it all along. And here I thought I had done something smart. I guess my signature says it all. Thanks for the changes Brad.
PS Brad did you have any problem with the multi page forums (Bug report forum) opening the last page when the message ordering was set on Newest Posts?

Please Log in to join the conversation.

Time to create page: 0.694 seconds

Welcome to Z Central Station!